Page 1 of 3 123 LastLast
Results 1 to 10 of 28

Thread: No GBP sign on my laptop

  1. #1
    Join Date
    Dec 2006
    Location
    Coromandel peninsula - ex UK
    Posts
    1,539

    Default No GBP sign on my laptop

    advertisements
    I bought a new laptop a few months ago, and it doesn't have the GBP symbol on it. (It also has the @ symbol in the wrong place, but I've got used to that now.) In Microsoft Word, I can insert the pound sign as a symbol, and set up a shortcut key to insert it quickly, but the shortcut keys don't work outside of word/ office. Does anyone know if there is another way I can access this symbol, for example if I wanted to use it in a post on this forum? (without cutting and pasting it from a Word document)

    Cheers

  2. #2
    Join Date
    Sep 2007
    Location
    Cheshire
    Posts
    501

    Default

    Have you tried altering the language settings? My computer in work is automatically set for US and the @ sign is in the wrong place...

    If you go into the control panel and then into regional and language there should be an option there to change it.

    Hope that helps

  3. #3
    Join Date
    Sep 2008
    Location
    UK->Whangarei->Auckland
    Posts
    1,014

    Default

    think changing the language setting is the best option, but you can also just cut and paste from another post! and you may even be able to set up a permanent shortcut outside of word but i have not idea how!

  4. #4
    Join Date
    Oct 2008
    Location
    Auckland
    Posts
    32

    Default

    you've got an american keyboard like me it sounds like.

    if you change the keyboard settings, it will become a UK keyboard, but the buttons won't match the keys.

    there is a short cut you can press for the pound sign. eg. like a function key and a few numbers. i'll research it

  5. #5
    Join Date
    Oct 2008
    Location
    Auckland
    Posts
    32

    Default

    press and hold the Alt key while you type 0163 on the numeric keypad at the right of the keyboard (not the numbers above the letters) and when you release the Alt key you will have a sign inserted wherever the cursor is at.

  6. #6
    Join Date
    Oct 2008
    Location
    Auckland
    Posts
    32

    Default


  7. #7
    Join Date
    May 2006
    Location
    Scotland > Hamilton, Waikato
    Posts
    1,137

    Default



    Yay brilliant - we have the same problem since we got our new lappy a couple of weeks ago.

  8. #8
    Join Date
    Aug 2004
    Location
    Pompy UK - Rangiora SI
    Posts
    993

    Default

    I dont have any numbers to the right of the keyboard (hate my stupid laptop) sulk

    Looks like I'll just have to stick to typing GBP in front of everything

  9. #9
    Join Date
    Dec 2006
    Location
    Coromandel peninsula - ex UK
    Posts
    1,539

    Default

    Quote Originally Posted by Rocket View Post
    press and hold the Alt key while you type 0163 on the numeric keypad at the right of the keyboard (not the numbers above the letters) and when you release the Alt key you will have a sign inserted wherever the cursor is at.


    Aha! It works! Thanks. That's exactly what I was looking for.

    Though as I don't have a separate numeric keypad, just some of the letters that double as a keypad, I had to do the following:

    press Num Lock
    Hold down Fn and ALT and type 0163

    Maybe that will work for you as well, wilson182?

  10. #10
    Join Date
    Sep 2005
    Location
    Hawke's Bay - Cardiff...ish!
    Posts
    2,314

    Default

    advertisements
    Now my irritation can disappear! Thanks.

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •